MS PowerPoint 2007
Creating Accessible PowerPoint Presentations
Published
March 2009©
Accessible Technology
Initiative (ATI) of the
California State University
Jean Wells
Editor
jwells@calstate.edu
Nora Scully
Content Editor
Nscully@sfsu.edu
Christopher Read
Copy Editor
Cread@sfsu.edu
The content of this tutorial is FREE and in the public domain. You are encouraged to use it, share it, post it on your Web site and/or your organization’s Intranet. No one is authorize to charge a fee for it or to use it to collect contact data. The PDF file cannot be altered without written permission from The ATI. We request that reuse or re-distribution of this publication is accompanied by appropriate attribution to the ATI which can be found on the Web at
http://teachingcommons.cdledu/access
<table>
<thead>
<tr>
<th>TUTORIAL DESCRIPTION</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>1</td>
</tr>
<tr>
<td>Prerequisites</td>
<td>1</td>
</tr>
<tr>
<td>Objectives</td>
<td>1</td>
</tr>
<tr>
<td>How to use this Document</td>
<td>1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>CREATING AN ACCESSIBLE POWERPOINT</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>What is Accessibility?</td>
<td>2</td>
</tr>
<tr>
<td>What Makes a PowerPoint Accessible?</td>
<td>2</td>
</tr>
<tr>
<td>PowerPoint Interface</td>
<td>3</td>
</tr>
<tr>
<td>Slide Layout</td>
<td>4</td>
</tr>
<tr>
<td>Inserting Hyperlinks</td>
<td>5</td>
</tr>
<tr>
<td>Inserting Hyperlinks</td>
<td>5</td>
</tr>
<tr>
<td>Alternate Text for Images</td>
<td>6</td>
</tr>
<tr>
<td>Adding Alternate Text to Images</td>
<td>6</td>
</tr>
<tr>
<td>Grouping Images</td>
<td>7</td>
</tr>
<tr>
<td>Adding Alternate Text to Grouped Images</td>
<td>8</td>
</tr>
<tr>
<td>Write Long Descriptions in Notes Pane</td>
<td>9</td>
</tr>
<tr>
<td>Formatting Tables and Charts</td>
<td>10</td>
</tr>
<tr>
<td>Insert Table</td>
<td>10</td>
</tr>
<tr>
<td>Insert Chart</td>
<td>11</td>
</tr>
<tr>
<td>Edit Chart</td>
<td>11</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>RESOURCES</th>
<th>13</th>
</tr>
</thead>
<tbody>
<tr>
<td>Online Resources</td>
<td>13</td>
</tr>
<tr>
<td>CSU Online Resources</td>
<td>13</td>
</tr>
<tr>
<td>Getting Help on Your Campus</td>
<td>13</td>
</tr>
<tr>
<td>Acknowledgement</td>
<td>13</td>
</tr>
</tbody>
</table>
TUTORIAL DESCRIPTION

Overview
Thank you for taking time to assess and remediate your PowerPoint presentations. Microsoft PowerPoint is a popular application for creating dynamic presentations. Presentations created within PowerPoint can contain text, graphics, audio, video, and more. Due to the visual nature of PowerPoint presentations, ensuring accessibility in your presentations will require organization, sequencing, logic and flow between visual elements. By following the steps contained in this introductory tutorial you will help meet the needs of a diverse student body.

These guidelines were written for the 2007 version of Microsoft Office PowerPoint. Topics covered in this tutorial include creating accessible PowerPoint through the use of slide layouts, alternate text for images, the notes pane, charts and graphs and hyperlinks. Resources related to accessible documents are listed at the end of this tutorial.

Prerequisites
Individuals using this tutorial should have basic computer skills and the ability to work with the Windows operating system.

Objectives
After completing this training you should be able to:
- Define what makes a PowerPoint accessible
- Build a presentation using slide layouts
- Add alternative text to describe graphics contained in PowerPoint presentations
- Use notes pane to interpret complex images, flow charts, tables and captions for audio
- Create charts, graphs and tables with the PowerPoint application
- Locate resources to convert PowerPoint to accessible HTML, Lecshare and PDF files

How to use this Document
Each section is divided by headings. Within the headings, directions are written as a numbered list. Within each list, the names of menu items are bolded for quick reading. Screen shots and diagrams are labeled for each step. Individual pages have Tip boxes to include additional information not included in the steps. Resources are included at the end of the document.
CREATING AN ACCESSIBLE POWERPOINT

What is Accessibility?

Accessibility in terms of electronic documents generally refers to facilitating the use of technology for people with disabilities. Providing equivalent access to electronic documents for all faculty, staff and students throughout the CSU system is required by SB302. This Senate Bill extends the requirements of Section 508 of the Federal Rehabilitation Act to the California State University. To learn more about accessibility requirements for the CSU, refer to the following Web site about the Accessible Technology Initiative: http://www.calstate.edu/accessibility/. The clarity and logic brought to presentations through accessibility assessments and remediation affects the entire student body and faculty by supporting pedagogical engagement and success.

The focus of this tutorial is to create documents that are accessible to individuals with a visual impairment and that require the use of assistive technology, such as a screen reader or text magnification software to navigate and read documents. Deaf and hard-of-hearing students benefit from captioned audio and video with in a presentation. Students with physical disabilities, learning disabilities and English-language learners also benefit from the formatting features of an accessible presentation.

What Makes a PowerPoint Accessible?

Accessible PowerPoint presentations can be read by all students regardless of apparent disability. Specific accessibility remediation for assistive technology allow screen reading software, used by people with visual impairments to read material on the screen out loud. Captioned audio accompanying the PowerPoint allows people to read it who cannot hear the presentation. Additionally accessible PowerPoint presentations include

Logistics:
Presentations are prepared ahead of time and rehearsed.
Have an electronic copy posted it to your course website

Text considerations:
Have alternative text that describe all images in the document
Use the notes pane to describe complex images, flowcharts, tables, and audio
Convert hyperlinks to the name of the site
Use at least 30-point font size or above
Contain less than seven points per slide

Layout:
Use slide layouts to format and organize reading order.
Create tables, charts and graphs created within PowerPoint or link to source documents
Use good color contrast
PowerPoint Interface

Figure 1. PowerPoint Interface

The **Stage** can include images, text, charts, graphs, audio and video.

The **Slides and Outline Panes** contain all the text from the slide, if text has been added correctly.

The **Notes Pane** is used to provide long descriptions for complex graphics or audio added to the presentation.

**TIP:** Reduce or remove fast paced or visually complex transitions. These tend to cause screen readers to re-read the page each time a transition occurs.

**TIP:** Allow students to view the slide presentation in full editing mode where they have the control to view the presentation at their own pace.
Slide Layout

To build a presentation, choose from the nine predefined slide layouts provided by PowerPoint. Slide layouts will standardize formatting and ensure that content is properly added to the presentation outline. If all the text in the presentation is contained in the Outline Pane then a screen reader can easily read it. The slide layouts help define the position of titles, subtitles, text, content and objects in the slide. The first slide you will see when PowerPoint opens is the Title Slide layout. To choose additional slide layouts:

**step 1.** Go to the Home tab on ribbon at the top of the screen  
**step 2.** Select Layout icon and click on the arrow to see Office Theme dialogue box  
**step 3.** Choose a theme to match your content  
**step 4.** Input content into designated text boxes. Adding extra text boxes to predefined layouts will disorganize reading order for a screen reader

**Figure 2. Office Themes**

Select Layout icon and click on the arrow to see Office Theme dialogue box.

**Click to add title**

**Click to add subtitle**

**TIP:** Avoid using a blank slide layout because they do not contain placeholders for titles and text and will not be read easily by assistive technology devices like a screen reader.

**TIP:** Ensure that each slide has a distinctive title. This will help all students navigate and understand the logical flow of the document.

**TIP:** Make font size at least 30 pts. Limit bullet points: 3-7 per slide
Inserting Hyperlinks

Hyperlinks are elements within electronic documents that link to another section in the document, to another document, or more commonly, to an Internet resource. When inserting a hyperlink, provide a title for the URL or document. Screen reading software is able to pull all the hyperlinks into an index table. It will enhance readability if the list of hyperlinks in this table is informative rather than a list of long URLs or non-descriptive words such as, “Click here.”

Inserting Hyperlinks

1. Input the name of the URL, file or email address on the PowerPoint slide
   • i.e. name of your web site, “California State University Web Site.”
2. Highlight this text; it will become the hyperlink people will read.
3. Select Insert Tab at the top of the page on the ribbon.
4. Select Hyperlink. The Insert Hyperlink window will appear as below.
5. On the left hand side of the dialogue box, select Existing File or Web Page, Place in This Document, Create New Document, or E-mail Address, depending on your link.
6. If the link is to an Internet resource, type the URL in the Address text box at the bottom of the dialogue box.
7. Click OK.

Figure 3. Insert Hyperlink
Alternate Text for Images

Graphics (photographs, clip art, figures, charts, etc.) convey information and provide an attractive appearance to documents. Screen reading software will detect the image or object in a PowerPoint document and will read the alternative text description, if it has been provided. The text description should convey the same information to the user that the graphic provides. Describe the graphic concisely while conveying equivalent information. If your graphic is complex, you will need to add a longer description using the notes pane.

Adding Alternate Text to Images

step 1. Right click on the image and a dialogue box will open
step 2. Select Size and Position to open the Size and Position dialogue box
step 3. Select the Alt Text tab from the Size and Position dialogue box.
step 4. Input a concise description in the Alternative text area. The Alt Text will be embedded in the image and will not be visible in the PowerPoint document.
step 5. Click Close

Figure 4. Right click on image

Figure 5. Size and Position box for alt text
Grouping Images

By grouping similar images together you can apply alternate text to all those images at one time.

**step 6.** Select the images you want to group by holding Control and clicking on the images

**step 7.** Under the Picture Tools tab, on the Format tab, in Arrange, choose Group

![Figure 6. Group image close-up.](image)

1. Hold Control and click on each image

2. Under Picture Tools tab on the Format tab, in Arrange, choose Group

![Figure 7. Group image, showing full PowerPoint interface.](image)
**Adding Alternate Text to Grouped Images**

**step 1.** Right click on the images and a dialogue box will open
**step 2.** Select **Size and Position** to open the Size and Position dialogue box
**step 3.** Select the **Alt Text** tab from the Size and Position dialogue box.
**step 4.** Input a concise description in the **Alternative text** area. The Alt Text will be embedded in the image and will not be visible in the PowerPoint document.
**step 5.** Click Close

![Image](image.png)

Figure 8. Adding alternate text to a grouped image

**TIP:** It is not necessary to include the words, “Image of...” in your text description. The assistive technology software will convey that information to the user, and it would be redundant to have that information in the text description as well.
Write Long Descriptions in Notes Pane

Notes Pane is located at the bottom of the window underneath the slide stage. Here you can write notes for the current slide. The Notes Pane is used for speaker notes to aid a presenter during a presentation or to print out and give to students. The area can also be used to provide long descriptions for complex graphics or audio added to the presentation. Make it clear to your audience which visual object is being described. For example, you might begin a description by providing the name and type of object (e.g. Annual Sales Chart: This chart shows a significant rise in annual sales over the preceding 2 years with a peak in the third quarter of this year.)

step 1. Select the Notes Pane and begin typing
step 2. To resize the Notes Pane move your cursor over the line between the notes and slide area until you see a double-headed arrow.
step 3. Click and drag the mouse to increase the size of the notes pane

Figure 9. Notes pane
Formatting Tables and Charts

Tables and charts are useful for displaying large amounts of data in an organized manner. Relationships and changes between data can easily be shown in a table or chart format. Someone who can read a table or chart visually can refer back to the column and row headings or the X and Z coordinates to make sense of the data. The screen reading software by default will read the information in a table horizontally, cell by cell, row by row. Simple tables are read efficiently by screen readers when the column or row headers are clearly defined. This is also true for charts; when data is entered in a chart’s detail window in PowerPoint, a screen reader can read the details of the chart’s coordinates. The screen reading software cannot give the individual context for the table data because it is not possible to associate cells with the row and column headers. Identifying the header row in a table assists all students as well as the visually impaired. Tables that span multiple pages should have the header row repeated on each page.

Tables and charts created within PowerPoint using Insert Table or Insert Chart can be read more easily by screen readers than with those imported from Excel or Word. To make a table or chart more accessible, provide a description of content and context in the Notes Pane which is located below the slide. If you would like to avoid rebuilding your entire chart or table in Microsoft PowerPoint, you can link the original source document (chart or table) from Excel or Microsoft Word using a hyperlink. The original source documents must be accessible in order for the accessibility elements to transfer to the PowerPoint.

Insert Table

step 1. Copy original table data from Excel and Word documents
step 2. Select the Insert tab from the ribbon menu at the top of the screen
step 3. Select the Table icon on the Insert tab ribbon
step 4. Choose the number of rows and columns you would like to insert into your PowerPoint presentation by highlighting the squares in the table dialogue box and press Enter
step 5. Input your data accordingly into rows and columns
step 6. Input header row and column names to help identify data

Figure 10. Adding a table
Insert Chart

step 1. Select the Insert tab from the ribbon menu at the top of the screen
step 2. Select the Chart icon on the Insert tab ribbon.
step 3. Copy original chart data from Excel or Word documents

Edit Chart

step 4. To paste the data, select Chart Tools, Design from the ribbon menu on the top screen
step 5. Select Edit Chart
step 6. Two windows will open side by side.
   a. On the left, you will see a window with the title Microsoft PowerPoint. It will include the name of the file. This is the PowerPoint slide presentation.
   b. On the right, you will see a window with a title Chart in Microsoft Office PowerPoint, Microsoft Excel. This is the window where you will paste your data
step 7. Enter the details of X and Z axes and chart name. Click OK

Figure 11. Insert Chart

1. Select Insert tab

2. Select the Chart icon

3. Highlight a chart of your choice. Insert by clicking OK.
Figure 12. Editing a Chart

1. Select Chart Tools, Design
2. Select Chart Type
3. Select Design

5. Select Edit Data

Figure 13. PowerPoint interface showing chart and data

6.a Microsoft PowerPoint presentation
6.b Chart in Microsoft Office PowerPoint, Microsoft Excel. Input data here.

TIP: It is very important to avoid using tabs or spaces to create tables or columns. The visual appearance may look like a table or column; however, tabbed text and data do not have the structure and will not be recognized as either a table or a column. The information will not be accessible or readable by assistive technologies.

TIP: Screen reading software continues to have difficulty reading complex tables created in Word when tables have cells of different heights or a varying number of columns per row.
RESOURCES

Online Resources
Advanced methods for making PowerPoints accessible, in addition to the requirements above, are as follows:

- Convert PowerPoint to HTML using:
- Convert PowerPoint to HTML using : Lecshare Tutorial
  http://www.humboldt.edu/~training/lecshare/LecShareWindows.pdf
- Lecshare Product site: http://www.lecshare.com/

CSU Online Resources

- CSU Accessible Technology Initiative: http://www.calstate.edu/accessibility
- Professional Development Accessible Technology:
  http://teachingcommons.cdl.edu/access/

Getting Help on Your Campus

Visit the CSU Accessible Technology Initiative Resources web page for links to campus ATI websites where you can get more information on how to get help on your campus:
http://www.calstate.edu/accessibility/resources/

Acknowledgement

This tutorial was created at San Francisco State University using material adapted from several CSU campuses including San Jose, Sacramento, Humboldt, San Luis Obispo, Long Beach and the Channel Islands. Special thanks to Bob Moyce from the Center for Teaching and Faculty Development at San Francisco State University for development of instructional materials.