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 TUTORIAL DESCRIPTION 

Overview 
Structural formatting is an essential element of  accessible digital content.  Structural formatting 
describes the purpose of  the text, allow readers to scan through and identify content, and 
supports better understanding of  the author’s message.  Structured Word documents are also 
more likely to be accessible to other types of  technology (like search engines) and are more likely 
to be accessible when converted to other file types, like HTML or PDF. Accessibility can be 
added to a Microsoft Word document either during its creation or after all content has been 
finalized. 

 
These guidelines were written for the 2007 version of  Word for the Microsoft Windows. 
Topics covered in this tutorial include creating accessible document through the use of  styles, 
hyperlinks, alternative text, and tables. Additionally, information about converting a Word 
document into an accessible pdf  document is included. A list of  resources related to accessible 
documents is contained at the end of  this tutorial.  

Prerequisites 
Individuals using this tutorial should have basic computer skills and the ability to work in the 
Windows operating system.  

Objectives 
After completing this training you should be able to: 
 Structure a document using the Styles feature of  Word 
 Add alternative text to describe a graphic contained in a Word document 
 Insert an accessible hyperlink 
 Format a simple table to be more accessible 
 Repeat heading row when the table breaks across two or more pages 
 Convert an accessible Word document into a PDF document with tags. 



 

CSU:  Accessible Technology Initiative  Creating Accessible Documents  2 
 

 CREATING ACCESSIBLE WORD DOCUMENTS 

Introduction 
 
Accessibility in terms of  electronic documents (in particular, documents provided for a general 
audience on the Web) generally refers to facilitating the use of  technology for people with 
disabilities. Providing equivalent access to electronic documents for all faculty, staff  and students 
across the CSU system is required by SB302. This Senate Bill extends the requirements of  
Section 508 of  the federal Rehabilitation Act to the California State University. To learn more 
about accessibility requirements for the CSU, refer to the following Web site About the 
Accessible Technology Initiative at http://www.calstate.edu/accessibility/. 

 
The focus of  this tutorial is to create documents that are accessible to individuals with a visual 
impairment and that require the use of  an assistive technology, like a screen reader, to navigate 
and read documents. Students with physical disabilities, learning disabilities and English language 
learners may also benefit from the formatting features of  an accessible document.  

What Makes a Word Document Accessible? 
Accessible Word documents, above all, can be read intelligently by screen reader software 
(software used by the visually impaired to read material on the screen out loud) more easily.  
Accessible Word documents: 

▪ Activate Document Map to view the structure of  the document 
▪ Contain styles that define the document structure.  
▪ Include alternative text defined for all graphics.  (Alternative text is used to describe 

an image so that the information portrayed by the image can be understood in an 
equally effective way by the visually impaired.) 

▪ Provide the name of  the web site in hyperlinks to URLs 
▪ Define header rows in tables 
▪ Continue header rows when the table flows to subsequent pages 

 

 
 

TIP:  Some users cannot perceive certain colors, green and red, for example.  
Use a style such as underline or bold to emphasize text in a document rather 
than rely upon color. 

Structure the Document Using Styles 
 
Structural formatting is an essential element of  accessible digital content. The formatting allows 
readers to scan through and identify content and to better understand the author’s message. In 
addition, an individual using a screen reader can navigate the document by heading levels, thus 
getting an overall sense of  the structure of  the document without having to read the entire 
document.Structured Word documents are also more likely to be accessible to other types of  

http://www.calstate.edu/accessibility�
http://www.calstate.edu/accessibility�
http://www.calstate.edu/accessibility�
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technology (like search engines) and are more likely to be accessible when converted to other file 
types, like HTML or PDF.   
 
All text can be formatted using the Styles features within Word. The Styles formattingfeatures 
allows the user to specify and even customize the way the document looks and behaves.  
Formatting using Styles is achieved by using the various options for headings, paragraphs, and 
other elements of  the document.  Most documents will only require heading elements (entitled 
Heading 1, Heading 2, and Heading 3) and the basic paragraph element (entitled Normal).   
 
Once a user builds a complete style set for documents, time and effort is saved by using the 
formatting features of  Word rather than highlighting and formatting each element separately.  
Users discover that using Styles has additional benefits. A document’s font, size, bold and/or 
other characteristics of  the document’s body text and headings can be changed quickly by 
modifying the style. Additionally, if  styles are used, a table of  contents of  the content of  the 
document can be created very easily using the Insert Table of  Contents command within Word. 

Displaying the Document Map 
step 1. Launch Word 2007. Click on the Office button and select New. Click on the Blank 

Document icon. A new document will appear in the document window. 
step 2. Click on the View tab and select Document Map in the Show / Hide group. The 

Document Map task pane will open on your left.  After you applied a Style to a 
heading, sub heading, caption, etc. the heading structure will appear in their hierarchy 
in this window. Document Map can also be used to determine if an existing 
document has a heading structure. 
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Applying Styles 
Document should be structured in a hierarchical manner, with Heading 1 being the highest in 
hierarchy, usually page title, then Heading 2, usually major section headings, down to Heading 3, 
sub-sections of  Heading 2, and so on. Lower degree headings should be contained within 
headings of  the next highest degree. Styles prioritize the elements as well as enable the 
formatting and visual presentation of  material quickly. By default, when you input text, it will 
appear as in Normal Style, the lowest in the hierarchical structure.  
 

step 1. To apply a heading style, highlight the text, click on the Home tab. 
step 2. Highlight the text, then select the appropriate Heading style in the Styles group, such 

as Heading 1 for title, Heading 2 for the next level, Heading 3 for the next sub-level, 
etc. In the illustration below, Project Title is being selected for a Heading 1 Style. 

 

 

 

 
 

 
 

TIP:  Use the Styles features of  Word to create ordered and unordered lists. 
Avoid manually creating lists by using dashes or asterisks to represent 
separate bullet points.  
  

Modifying Styles 
Word has a number of  default settings for Styles that can be modified to change appearance of  
the document.  

step 1. To modify the visual effects and 
formatting of your Styles, right click 
on a specific Style in the Home tab’s 
Styles group, and select Modify. The 
Modify Style window will appear. 
The Modify Style window contains 
the selections for Properties and 
Formatting.  
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step 2. Change the font, size, alignment, and other characteristics of the heading as desired. 
 

 
 

 
step 1. To change the formatting options such as paragraph, numbering, tabs, etc., click on the 

lower left-hand Format button in the Modify Style window. The formatting option list 
will appear. 

step 2. Modify the before and after line spacing of headings, by selecting Paragraph in the 
Formatoption list. 
 

•  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

step 1. In the Spacing group of the Paragraph window, modify the increments of space Before 
or After your Style by clicking on the up and down arrows. 

step 2. Click OK to preview document and exit the Paragraph window.  
step 3. Click OK again to confirm modification and exit the Modify Style window.  
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Formatting a Table 
Tables are useful for displaying a large amount of  data in an organized manner.  Relationships 
and changes between data can easily be shown in a table format. Someone who can read a table 
visually can refer back to the column and row headings for the table to make sense of  the data. 
In order to make a table accessible for the visually impaired provide a description of  the 
contents of  the table. The text-to-speech software by default will read the information in a table 
horizontally, cell by cell, row by row. Simple tables are read efficiently by screen readers when the 
column or row headers are clearly defined. Identifying the header row in a table assists the 
visually impaired. Tables that are contained on multiple pages, should have the header row 
repeated on each page.  

Defining and Repeating the Header Row 
 

step 1. Go to the Insert tab and select the Table icon. 
step 2. Click on the Insert Table label below. Enter the number of columns and rows 

desired. Click OK when done.  
 

 
 

step 3. Enter the text labels for the columns of the table.  
step 4. Highlight the header row and click on the Layout tab 
step 5. Click on the Repeat Header Rows label.  

 
First Name Last Name Phone E-mail 
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TIP:  It is very important that tabs or spaces not be used to create tables or 
columns. The visual appearance may look like a table or column; however, 
tabbed text and data do not have the structure and will not be recognized as 
either a table or a column. The information will not be accessible or readable 
by assistive technologies.  
 
TIP:  Screen reading software continues to have difficulty reading complex 
tables created in Word when tables have cells of  different heights or a varying 
number of  columns per row. 
 
 
 

           
              

      
 
 

Graphics And Alternative Text 
 
Graphics (photographs, clip art, figures, charts, etc.) convey information and provide an 
attractive appearance to documents. Screen reading software will detect the image or object in a 
Word document and will read the alternative text description, if  it has been provided. The text 
description should convey the same information to the user that the graphic provides. Describe 
the graphic concisely while conveying equivalent information.  

 
 

step 1. Right click on the image  
step 2. Select Size or Size and 

Position in the Options list. Documents that have been 
created in Word 2003 may have Format Picture as the 
option rather than Size or Size and Position. 

step 3. Select the Alt Texttab.  
step 4. Input a concise description in the Alt Text area. The 

Alt text will be embedded in the image and will not be visible in the Word document. 
step 5. Click Close 

 

 

 

TIP:  It is not necessary to include the words, “Image of…” in your text 
description. The assistive technology software will convey that information to 
the user, and it would be redundant to have that information in the text 
description as well. 
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Inserting Hyperlinks 
 
Hyperlinks are elements within electronic documents that link to another section in the document, 
to another document, or more commonly, to an Internet resource. When inserting a hyperlink, 
provide a title for the URL or document, such as, California State University web site.  
 
It will enhance readability if the list of hyperlinks in this table is informative rather than a list of 
long URLs or non-descriptive words such as, “Click here.” 
 

step 1. Input the name of the destination, i.e. name of your web site, “California State 
University Web Site.”  

step 2. Highlight the text that will be hyperlinked. 
step 3. Click on the Insert Tab.  
step 4. Click on Hyperlink. The Insert Hyperlink window will appear as below. 
step 5. The highlighted text is displayed within the Text to display text box. By default the 

hyperlink function for Existing File or Web Page button is selected in the left column.  
step 6. Select the location of the electronic document to be linked;Existing File or Web Page, 

Place in This Document, Create New Document, E-mail Address. 
step 7. If the link is to an Internet resource, type the URL in the Address text box. 
step 8. Click OK.  

 
California State University 
Web Site 

 

Note: The text that is 
hyperlinked will be in blue 
and underlined, as is 
commonly found in 
documents with hyperlinks. 

http://www.calstate.edu/�
http://www.calstate.edu/�
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Converting to Adobe PDF 
Accessible Word documents can be converted to accessible Adobe PDF documents quite easily. 
Use the Adobe Acrobat Plug In that is available within Word if  Adobe Acrobat is installed. 
Avoid using the Print to PDF option as that option creates an untagged PDF.  

 
 

step 1. Select the Acrobat tab   
step 2. Select Preferences 
step 3. Check the Enable Accessibility 

andReading with tagged Adobe PDF 
feature. 

step 4. Click OK when done.  
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RESOURCES  

Online Resources 
 
 Accessibility Features of  Microsoft Word - Web Accessibility for All 
  http://www.cew.wisc.edu/accessibility/tutorials/MSWordFeatures.htm 
 

Accessibility in  Learning& Teaching, San José State University, Center for Faculty 
Development 
http://www.sjsu.edu/cfd/resources/instructional/accessibility.shtml 

 
 Accessible Web Publishing Wizard for Microsoft Office:  Best Practices for Word 
  http://www.accessiblewizards.uiuc.edu/bp-word.php 
 
 CATEA.org:  GRADE Project Guidelines:  Accessible Word Documents 
  http://www.catea.gatech.edu/grade/guides/wordmust.php 
 

Creating Accessible PDF from MS Word – Web Accessibility Center The Ohio State 
University 

  http://www.wac.ohio-state.edu 
 
 Data and Layout Tables – University of  Wisconsin-Madison Web Accessibility 101 
  http://www.doit.wisc.edu/accessiblitiy/online-course/standards/tables.htm 
  
 How Accessible are Microsoft Word Documents? 

  http://www.washington.edu/accessit/articles?266 
 
 Microsoft Office (Microsoft Word) 
  http://www.document-solutions.com/accessibility/AdobeAccessChapter3a9.html 
 
 NCDAE – Microsoft Word Fact sheet 
  http://ncdae.org/tools/factsheets/word.cfm?template=print 
 
 Using Markup for Word and Word Perfect – Web Accessibility for All 
  http://www.cew.wisc.edu/accessibility/tutorials/structuralmarkuptutorial.htm 
 
 WebAIM:  Microsoft Word 
  http://www.webaim.org/techniques/word/ 

  

http://www.cew.wisc.edu/accessibility/tutorials/MSWordFeatures.htm�
http://www.cew.wisc.edu/accessibility/tutorials/MSWordFeatures.htm�
http://www.sjsu.edu/cfd/resources/instructional/accessibility.shtml�
http://www.sjsu.edu/cfd/resources/instructional/accessibility.shtml�
http://www.accessiblewizards.uiuc.edu/bp-word.php�
http://www.catea.gatech.edu/grade/guides/wordmust.php�
http://www.wac.ohio-state.edu/�
http://www.wac.ohio-state.edu/�
http://www.doit.wisc.edu/accessiblitiy/online-course/standards/tables.htm�
http://www.washington.edu/accessit/articles?266�
http://www.document-solutions.com/accessibility/AdobeAccessChapter3a9.html�
http://ncdae.org/tools/factsheets/word.cfm?template=print�
http://www.cew.wisc.edu/accessibility/tutorials/structuralmarkuptutorial.htm�
http://www.webaim.org/techniques/word/�
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CSU Online Resources 
 
 CSU Accessible Technology Initiative:http://www.calstate.edu/accessibility 

 Professional Development Accessible 

Technology:http://teachingcommons.cdl.edu/access/ 

Getting Help on Your Campus 

Visit the CSU Accessible Technology Initiative Resources web page for links to campus ATI 
websites where you can get more information on how to get help on your campus: 
http://www.calstate.edu/accessibility/resources/ 
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